 <!DOCTYPE html>
<!--[if IE 10]><html class="ie10 nojs" lang="en-IE" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if gt IE 10]><!--><html class="gtie10 nojs" lang="en-IE" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]--> <head> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M29XPPM');</script> <!-- End Google Tag Manager -->
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1; requiresActiveX=true">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1">
<meta class="swiftype" name="page-type" data-type="enum" content="bcf">
<title>IG | CFD and Forex Trading | IG Ireland</title><meta name="keywords" content="" />
<meta class="swiftype" name="description" content="IG provides CFDs, FX and powerful trading technology to a growing client base. Authorised and regulated by the UK Financial Conduct Authority." />
<meta name="locale" id="locale" content="en_IE" />
<meta name="softid" id="softid" content="bcf" />
<meta name="google-site-verification" content="NP6_JVVKAfnsuc3j536nyvXWorGgCoETGtb3S9YeZto"/>
<meta name="msvalidate.01" content="BF031EF4E17AE7437FD8C985581BF048"/> <link rel="canonical" href="https://www.ig.com/ie"/> <meta property="og:site_name" content="IG" />
<meta property="og:type" content="website" />
<meta property="og:image" content="https://a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/og_image.jpg" />
<meta property="og:title" content="BCF2 (Europe)" />
<meta property="og:url" content="https://www.ig.com/ie" />
<meta property="og:description" content="IG provides CFDs, FX and powerful trading technology to a growing client base. Authorised and regulated by the UK Financial Conduct Authority."/> <link rel="preload" href="https://a.c-dn.net/b/3cSaXx.woff#MatterSQ-Light.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="preload" href="https://a.c-dn.net/b/1fS4in.woff#MatterSQ-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="preload" href="https://a.c-dn.net/b/2JMRSD.woff#MatterSQ-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="preload" href="https://a.c-dn.net/b/0wCUTk.woff#MatterSQ-SemiBold.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="preload" href="https://a.c-dn.net/b/4ymtkZ.woff#MatterSQ-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"> <link rel="stylesheet" href="https://d13r6hj5vtjfjb.cloudfront.net/300/dist/igcomponents/igcomponents.css" type="text/css" media="none" onload="if(media!='all')media='all'" crossorigin="anonymous">
<noscript>
<link rel="stylesheet" href="https://d13r6hj5vtjfjb.cloudfront.net/300/dist/igcomponents/igcomponents.css" type="text/css"></noscript> <script id="jspvars">(function () {
function jspVars() {this.jspVarsValues = {};}
jspVars.prototype.set = function (name) {var _this = this;return function (value) { name && (_this.jspVarsValues[name] = value);};};
jspVars.prototype.get = function (name) {return this.jspVarsValues[name];};
window.PS = window.PS || {};
window.PS.util = window.PS.util || {};
PS.util.jspVars = new jspVars();
}());PS.util.jspVars.set('loggedin.bannerText')(['You are now logged into your TYPE NAME account', 'Logout']);
PS.util.jspVars.set('loggedin.popupText')('You have <br/> the dealing platform open in another tab');
//URL for user details:
PS.util.jspVars.set('loggedin.authURL')('/validate/api/session/client-id');
PS.util.jspVars.set('loggedin.authTimeOut')(3000);
PS.util.jspVars.set('loggedin.myIgHomepage')('/myig/goto/homepage');
//URL for remote logoff:
PS.util.jspVars.set('loggedin.outURL')('https://deal.ig.com/dealing/pd/websiteLogout.htm');
PS.util.jspVars.set(
'localiseAppForm')({
"desktop": true,
"mobile": true,
"mobileUrl": "/register#/page/1/country/GB/locale/en_GB/platform/mobileweb/igCompany/igintlen?type=small"
});
//this enables authentication for this template but not for the iframe or login template
PS.util.jspVars.set('loggedin.authThisTemplate')(true);
PS.util.jspVars.set('websiteCountry')("ie");
PS.util.jspVars.set('homepageLink')("/content/bcf/eng.html");
PS.util.jspVars.set('shareWithIgmarkets')();
PS.util.jspVars.set('user.redirects')([]);
PS.util.jspVars.set('permanent_sticky')();
PS.util.jspVars.set('google.analytics.tracking.id')("UA-53269626-52");
PS.util.jspVars.set('analytics.s_account')("adviggroupenglishlive,adviggrouprollup");
PS.util.jspVars.set('analytics.page_title')("Trade online with a world-leading provider");
PS.util.jspVars.set('analytics.cq_page_name')("eng");
PS.util.jspVars.set('analytics.path')("/content/bcf/eng");
PS.util.jspVars.set('analytics.trackingTagDelay')("0");
PS.util.jspVars.set('siteID')("eng");
PS.util.jspVars.set('loggedin.myigbutton')(['My IG']);
PS.util.jspVars.set('loggedin.loginLinkMyIGTextReplacement')(
['Open MyIG']);
PS.util.jspVars.set('createAccountProperties.createAccountLink')("");
PS.util.jspVars.set('createAccountProperties.applicationFormLink')("/ie/application-form");
PS.util.jspVars.set('createAccountProperties.createAccountFirstClickEnabled')("false");//Sets the JSON for the hero panel
PS.util.jspVars.set('heroPanelSegmentSettings')('{"hpDefault":{"colorScheme":"black","additionalColorScheme":"light","imagePath":"//a.c-dn.net/c/content/dam/publicsites/1590760207523/igcom/uk/images/heropanel/BCF_Prospect_New_Hero.jpg"}}');PS.util.jspVars.set("isStickyNavEnabled")('false');//Live chat
PS.util.jspVars.set('livechat.currentPageLiveChatDisable')(false);
PS.util.jspVars.set('livechat.activateLiveChat')("false");
PS.util.jspVars.set('livechat.popupPageUri')("");
PS.util.jspVars.set('livechat.apiUri')("");
PS.util.jspVars.set('livechat.initialisationUri')("");
PS.util.jspVars.set('livechat.deploymentID')("");
PS.util.jspVars.set('livechat.organisationID')("");
PS.util.jspVars.set('livechat.buttonID')("");
PS.util.jspVars.set('livechat.promptTimeDelay')("");//EngHouse livechat
PS.util.jspVars.set('enghouselivechat.activateLiveChat')("false");
PS.util.jspVars.set('enghouselivechat.popupPageUri')("");
PS.util.jspVars.set('enghouselivechat.currentPageLiveChatDisable')(false);
PS.util.jspVars.set('enghouselivechat.currentPageLiveChatPromptStyle')("blue");
PS.util.jspVars.set('enghouselivechat.currentPageLiveChatPromptAnimation')("flip-horizontal-bottom");
PS.util.jspVars.set('enghouselivechat.disabledInTree')(false);
PS.util.jspVars.set('enghouselivechat.ignoreTreeDisable')(false);
PS.util.jspVars.set('enghouselivechat.forceCalendar')(false);
PS.util.jspVars.set('enghouselivechat.enabledForUserTypes')(["live-account"]);PS.util.jspVars.set('login.ajax')(true);PS.util.jspVars.set('skypeLinksEnable')(false);
PS.util.jspVars.set('appsflyer.linkreplace')("true");//Social Login
PS.util.jspVars.set('login.facebook')({
"fbLoginWithAccount": "false",
"fbLoginSocialAccountApiURL": "",
"fbLoginSocialSessionApiURL": "",
"fbLoginClientSecuritySessionApiURL": "",
"fbLoginDealerURL": "",
"fbLoginAppID": "",
"fbLoginCountry": "",
"fbLoginLanguage": "",
"fbLoginTimeout": "3000"
});// Apple app injected banner
PS.util.jspVars.set('applebanner.disable')(false);
PS.util.jspVars.set('applebanner.ipad')("1336992208");
PS.util.jspVars.set('applebanner.iphone')("1336991855");// Android app banner
PS.util.jspVars.set('androidBanner.disable')(false);
PS.util.jspVars.set('androidBanner.appKey')("4118753d-3ae5-4e79-ad98-24404c41498d");
PS.util.jspVars.set('androidBanner.creativeID')("4de1a10c-35ac-474c-8e80-6e9e67365a60");</script> <script>//Page Content Meta tags
PS.util.jspVars.set('contentMetatags')("");</script> <script>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</script> <script type="text/javascript">CQURLInfo={"requestPath":"/content/bcf/eng","extension":"html","selectors":[],"systemId":"c8e9067a-79aa-4945-9014-bf0391a036c7","runModes":"prod,crx3,nosamplecontent,uk,publish,publish-prod,crx3tar"};</script> <link rel="stylesheet" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_shell.min.css" type="text/css"> <script>CQURLInfo={"requestPath":"/content/bcf/eng","extension":"html","selectors":[],"systemId":"c8e9067a-79aa-4945-9014-bf0391a036c7","runModes":"prod,crx3,nosamplecontent,uk,publish,publish-prod,crx3tar"};</script> <script type="module" src="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_shell_esm.min.js"></script> <script nomodule src="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_shell.min.js"></script> <script id="fetchWorker" type="javascript/worker">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</script> <link rel="stylesheet" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_common.min.css" type="text/css"> <!-- taken from https://mathiasbynens.be/notes/touch-icons -->
<!-- For iPhone 6 Plus with @3Ã display: --> <link rel="apple-touch-icon-precomposed" sizes="180x180" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-180x180-precomposed.png"> <!-- For iPad with @2Ã display running iOS >= 7: --> <link rel="apple-touch-icon-precomposed" sizes="152x152" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-152x152-precomposed.png"> <!-- For iPad with @2Ã display running iOS <= 6: --> <link rel="apple-touch-icon-precomposed" sizes="144x144" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-144x144-precomposed.png"> <!-- For iPhone with @2Ã display running iOS >= 7: --> <link rel="apple-touch-icon-precomposed" sizes="120x120" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-120x120-precomposed.png"> <!-- For iPhone with @2Ã display running iOS <= 6: --> <link rel="apple-touch-icon-precomposed" sizes="114x114" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-114x114-precomposed.png"> <!-- For the iPad mini and the first- and second-generation iPad (@1Ã display) on iOS >= 7: --> <link rel="apple-touch-icon-precomposed" sizes="76x76" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-76x76-precomposed.png"> <!-- For the iPad mini and the first- and second-generation iPad (@1Ã display) on iOS <= 6: --> <link rel="apple-touch-icon-precomposed" sizes="72x72" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-72x72-precomposed.png"> <link rel="apple-touch-icon" sizes="72x72" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-72x72-precomposed.png"> <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: --> <link rel="apple-touch-icon-precomposed" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/icons/apple-touch-icon-precomposed.png"><!-- 57Ã57px --> <link rel="icon" type="image/png" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/favicon.png"> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@IGcom">
<meta name="twitter:creator" content="@IGcom">
<meta name="twitter:domain" content="www.IG.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:googleplay" content=""> </head> <body class="responsive-page ie responsive-homepage gdpr-c theme--rebrand"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M29XPPM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="wrapper">
<div id="ESMA-rw" class="esma-rw__wrapper ">
<div class="esma-rw__content_wrap">
<div class="esma-rw__content">
<p>
<span class="full-text__warning"> Spread bets and CFDs are complex instruments and come with a high risk of losing money rapidly due to leverage. <strong>76% of retail investor accounts lose money when trading spread bets and CFDs with this provider.</strong> You should consider whether you understand how spread bets and CFDs work, and whether you can afford to take the high risk of losing your money. <br>Options are complex financial instruments and your capital is at risk. Losses may be extremely rapid.</br>
</span>
<span class="short-text__warning"> Spread bets and CFDs are complex instruments and come with a high risk of losing money rapidly due to leverage. </span>
</p>
</div>
<span class="esma-minimize__rw"></span>
</div>
</div> <script>!function(){for(var e=document.querySelector("html"),r=!0,a=document.cookie.split(";"),o=null,n=0;n<a.length;n+=1){var t=a[n];if(0===t.trim().indexOf("userGdprLevel=")){o=t;break}}if(o)try{var i=JSON.parse(o.trim().replace("userGdprLevel=",""));null!==i&&"object"==typeof i&&i.bannerDismissed&&(r=!1)}catch(e){console.warn(e)}var l=window.localStorage.getItem("lscache-information-banner");if(l&&r)try{var c=JSON.parse(l);for(n=0;n<c.length;n+=1){var s=c[n];if(s.value&&"gdpr-cookie-disclaimer"===s.value.name){r=!1;break}}}catch(e){console.warn("Error parsing the Localstorage value of the information banner",e)}r&&e.classList.add("ibgdpr")}();</script> <div class="information-banner hidden gdprBannerPositionBottom" data-behaviour="display-until-dismissed" data-name="gdpr-cookie-disclaimer" data-swiftype-index="false">
<div class="grid parsys">
<div class="grid__bg image-background " style="background-color: rgba(38, 38, 41, 0.85);min-height: 0px;" data-src="" >
<div class="grid grid--desktop--12 grid--tablet--6 grid--mobile--1 grid--fluid-width full-height" style="min-height: 0px;">
<div class="grid__col grid__col--desktop--10 grid__col--tablet--4 grid__col--mobile--1 desktop--order--0 tablet--order--0 mobile--order--0 desktop--align--auto tablet--align--auto mobile--align--auto gdpr__content">
<div class="grid__col__inner " style="background-color: transparent;">
<div class="new-content-component">
<div class="content content-component">
<div class="theme bg-none image-layout-full-bottom text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<style type="text/css">.content-wrapper, .fluid-width {
min-width: 0;
}
.notcq .ig-gdpr { display: none;
}
.notcq .ig-gdpr > div{ display: table;
}
.notcq .ig-gdpr p { padding-bottom: 0;
}
.notcq .gdpr__content,
.notcq .gdpr__button { display: table-cell; vertical-align: middle; padding: 10px; text-align: center;
} .notcq .gdpr__content { width: 90%;
}
</style>
<p>We use a range of cookies to give you the best possible browsing experience. By continuing to use this website, you agree to our use of cookies. You can view our cookie policy and edit your settings <a href="/ie/cookies" target="_blank">here</a>, or by following the link at the bottom of any page on our site.</p>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
<div class="grid__col grid__col--desktop--2 grid__col--tablet--2 grid__col--mobile--1 desktop--order--0 tablet--order--0 mobile--order--0 desktop--align--center tablet--align--center mobile--align--center gdpr__button">
<div class="grid__col__inner desktop--paddingRight--10 " style="background-color: transparent;">
<div class="new-content-component">
<div class="content content-component">
<div class="theme bg-none image-layout-full-bottom content-no-padding text-position-top max-width-none text-no-image imagesize50 ">
<div class="text text-content" >
<div class="content-cta-wrapper">
<p class="cta float-right"> <a class="button  button-blue js_target" href="#information-banner-dismiss" target="_self"> Agree </a> </p>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper-header" data-swiftype-index="false">
<div class="header clearfix">
<div class="nt-strip" data-swiftype-index="false">
<div class="nt-strip__inner single-secondary-nav-only">
<div class="nt-strip__content-left nt-strip__dropdown-container">
<input type="checkbox" id="nt-strip__site-switcher-toggle" class="nt-strip__dropdown-toggle">
<label for="nt-strip__site-switcher-toggle">
<span class="nt-strip__current-site">More from IG</span>
<i class="icon icon--dropdown-chevron"></i>
</label>
<ul class="first-level">
<li class="nt-strip__secondary-navigation">
<ul class="second-level">
<li class="nt-strip__community"> <a class="" href="https://community.ig.com/"> <i class="icon icon--community"></i>
<span>Community</span> </a> </li>
</ul>
</li>
</ul>
</div>
<div class="nt-strip__content-right nt-strip__dropdown-container">
<div class="nt-strip__secondary-navigation ">
<ul class="first-level">
<li class="nt-strip__account-inbox"> <a href="#"> <i class="icon icon--inbox"></i>
<span>Inbox</span> </a> </li>
<li class="nt-strip__community"> <a class="" href="https://community.ig.com/"> <i class="icon icon--community"></i>
<span>Community</span> </a> </li>
</ul>
</div>
<div id="account-controls" class="nt-strip__account-controls">
<div class="nt-strip__prospect">
<ul>
<li class="logged-out-cta cta"> <a class="nt-strip__login-cta" href="/ie/login"> Log in </a> </li>
<li class="logged-out-cta cta"> <a class="nt-strip__signup-cta" href="/ie/application-form"> Create live account </a> </li>
</ul>
</div>
<div class="nt-strip__account-dropdown nt-strip__dropdown-container" data-translation-isa-accounts="ISA accounts" data-translation-sipp-accounts="SIPP accounts" data-translation-leveraged-accounts="Spreadbet & CFDs" data-translation-sharedealing-accounts="Share dealing" data-translation-smart-portfolio-accounts="Smart Portfolio" data-translation-options-accounts="Options" data-translation-funds="Funds" data-translation-value="Value" data-translation-profit="Profit">
<input type="checkbox" id="nt-strip__account-dropdown-toggle" class="nt-strip__dropdown-toggle" autocomplete="off">
<label for="nt-strip__account-dropdown-toggle">
<i class="icon icon--account"></i>
<span>
<span class="nt-strip__account-name"></span>
<span>My account</span>
</span>
<i class="icon icon--dropdown-chevron"></i>
</label>
<ul class="first-level">
<li class="nt-strip__account-information"></li>
<li class="myig_c myig" id="myig-link-main"> <a class="account-myig" href="#"> My IG </a> </li>
<li class="nt-strip__secondary-navigation">
<ul class="second-level">
<li class="nt-strip__account-inbox"> <a href="#"> <i class="icon icon--inbox"></i>
<span>Inbox</span> </a> </li>
<li class="nt-strip__community"> <a class="" href="https://community.ig.com/"> <i class="icon icon--community"></i>
<span>Community</span> </a> </li>
</ul>
</li>
<li class="nt-strip__logout-container"> <a class="nt-strip__account-logout account-logout" id="account-logout" href="https://deal.ig.com/dealing/pd/websiteLogout.htm"> Logout </a> </li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="main-head">
<div class="fluid-width inner">
<div class="header__top"> <igws-logo link="true" home-url="/ie" screen-reader="IG"></igws-logo>
<div class="header__navigation">
<div class="menu-mobile jsMenuMobile" id="menu-mobile">
<span id="hamburger-icon" class="hamburger-icon"></span>
<span class="screenreader">Menu</span>
</div>
<div class="main-menu-container jsMainMenu">
<ul class="menu first-level-menu" data-localepath="en_IE">
<li class="menu-item item-main "> <a class="menu-link" href="/ie/about-us"> About us <span class="has-sec-level-menu"></span> </a> <span class="menu-arrow"></span>
<ul class="menu sec-level-menu">
<li class="menu-item item-sec item-sec-overview"> <a class="menu-link menu-link-overview" href="/ie/about-us" data-mainlink="Overview"> About us </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/how-we-support-you"> How we support you </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/how-does-ig-make-money"> How does IG make money? </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/client-funds"> What we do with your money </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/worldwide-offering-ig"> IG worldwide offering </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/professional-trading"> Professional trading </a> </li>
</ul>
</li>
<li class="menu-item item-main "> <a class="menu-link" href="/ie/ways-to-trade"> Ways to trade <span class="has-sec-level-menu"></span> </a> <span class="menu-arrow"></span>
<ul class="menu sec-level-menu">
<li class="menu-item item-sec item-sec-overview"> <a class="menu-link menu-link-overview" href="/ie/ways-to-trade" data-mainlink="Overview"> Ways to trade </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/turbo24-trading"> Turbo24 trading </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/ways-to-trade/spread-betting"> Spread betting </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/cfd-trading"> CFD trading </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/barrier-and-vanilla"> Barriers and vanilla options </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/compare-our-ways-to-trade"> Comparing our ways to trade </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/cfd/risks"> Managing your risk </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/best-execution"> Best execution </a> </li>
</ul>
</li>
<li class="menu-item item-main "> <a class="menu-link" href="/ie/markets-to-trade"> Markets to trade <span class="has-sec-level-menu"></span> </a> <span class="menu-arrow"></span>
<ul class="menu sec-level-menu">
<li class="menu-item item-sec item-sec-overview"> <a class="menu-link menu-link-overview" href="/ie/markets-to-trade" data-mainlink="Overview"> Markets to trade </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/markets/forex"> Forex </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/markets/indices"> Indices </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/markets/shares"> Shares </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/markets/cryptocurrency"> Cryptocurrencies </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/other-markets"> Other markets </a> </li>
</ul>
</li>
<li class="menu-item item-main "> <a class="menu-link" href="/ie/charges"> Our charges <span class="has-sec-level-menu"></span> </a> <span class="menu-arrow"></span>
<ul class="menu sec-level-menu">
<li class="menu-item item-sec item-sec-overview"> <a class="menu-link menu-link-overview" href="/ie/charges" data-mainlink="Overview"> Our charges </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/charges-and-fees/margins"> Margins </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/margin-call"> Margin calls </a> </li>
</ul>
</li>
<li class="menu-item item-main "> <a class="menu-link" href="/ie/trading-platforms"> Trading platforms <span class="has-sec-level-menu"></span> </a> <span class="menu-arrow"></span>
<ul class="menu sec-level-menu">
<li class="menu-item item-sec item-sec-overview"> <a class="menu-link menu-link-overview" href="/ie/trading-platforms" data-mainlink="Overview"> Trading platforms </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/trading-platforms/trading-apps"> Mobile trading </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/trading-platforms/trading-signals"> Trading signals </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/trading-platforms/trading-alerts"> Trading alerts </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/trading-platforms/algorithmic-trading"> Algorithmic trading </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/trading-platforms/trading-apis"> APIs </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/trading-platforms/prorealtime"> ProRealTime </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/trading-platforms/trading-platform-metatrader"> MetaTrader 4 </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/trading-platforms/compare-trading-platforms"> Compare platforms </a> </li>
<li class="menu-item item-sec"> <a class="menu-link" href="/ie/create-demo-account"> Demo Account </a> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="header__right">
<div class="header__international header__international--is-bcf">
<div class="flags-container country-eng flags">
<igws-flags class="" country="ie" country-flag="eng" page-path="https://www.ig.com/?rc=true" is-footer=false></igws-flags></div>
<div class="language-switcher parbase">
</div>
</div>
<div class="search__container">
<div class="st-search__tooltip-icon"></div>
<div class="st-search st-search--tooltip" data-install.key="" data-website.country.title="Ireland" data-engine.key="pZK2gKmvBY2noEm5_sRv" data-page.types.to.search="all" data-no.background="false" data-hide.images.and.url="false">
<div class="st-search__wrapper">
<label class="st-search__title">Search</label> <form class="st-search__searchbox"> <input type="text" class="st-search__searchbox-input" autocomplete="off">
<input class="st-search__searchbox-submit" type="submit" value=" ">
</form>
<div class="st-search__results-wrapper">
<div class="st-search__results"></div>
<div class="st-search__no-results">No results found</div>
<div class="st-search__redirect">
<p class="cta"> <a class="normal" data-base.url="/ie/search" href="">View more search results</a> </p>
</div>
<div class="st-search__pagination"> <a>1</a> <a>2</a> <a>3</a> <a>4</a> <a>5</a> <a>6</a> <a>7</a> <a>8</a> <a>9</a> <a>10</a> </div>
</div>
</div>
<div class="market-search" data-locale="en_IE" data-defaultNumMarketResults="5">
<div class="market-search__wrapper">
<div class="market-search__title"> Related search: <span class="link-related-search enhanced"> <a href="#">Market Data</a> </span>
</div>
<div class="market-search__results">
<table class="market-search__table">
<thead>
<tr>
<th class="market-name">
<span> Market Data </span>
</th>
<th class="market-type">
<span> Type of market </span>
</th>
</tr>
</thead>
<tbody>
</tbody>
</table>
</div>
<div class="link-market-search-block">
<div class="link-market-search"><a href="#">See all Market data search results &gt;</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="content-wrapper">
<div class="valuePropositionBanner" data-swiftype-index="false"> <a class="valuePropositionBanner__item" href="/ie/about-us">Established 1974</a> <a class="valuePropositionBanner__item" href="/ie/worldwide-offering-ig">239,000+ clients worldwide</a> <a class="valuePropositionBanner__item" href="/ie/about-us">17,000+ markets</a> </div>
<div class="igColumns section">
<div class="cols col-124 ">
<div class="col col-secondary">
<div class="col-secondary-fixed-content">
<div class="global_contact_us_bcf">
<div class="rich-component">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable contact-us contact-us-wrapper ">
<div class="text text-content" >
<h2 class="heading h2" > Contact us </h2>
<div class="contacts-container"><p class="large-label">New to IG: <a class="telephone" href="tel:+3531800995362">+35 318 009 95362</a><br>
Existing clients: <a class="telephone" href="tel:+3531800995364">+35 318 009 95364</a><br>
Email: <a href="mailto:newaccounts.uk@ig.com">newaccounts.uk@ig.com</a></p>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
<div class="promo-content ">
<div class="first-component global-rhn-promo">
<div class="promo-component">
<div class="content content-component">
<div class="theme bg-none text-left text-position-top max-width-none text-no-image imagesize50 ">
<div class="text text-content" >
<h2 class="heading h2" > Start trading now </h2>
<p>It’s free to open an account and no downloads are required to use our web-based platform.</p>
<div class="content-cta-wrapper">
<p class="cta float-left"> <a class="button  button-green js_target" href="/ie/application-form" target="_self"> Create live account </a> </p>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
<div class="second-component global-rhn-promo">
<div class="promo-component">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-left text-position-top max-width-none text-no-image imagesize50 ">
<div class="text text-content" >
<h2 class="heading h2" > Free demo account </h2>
<p>Practise trading with €10,000 virtual funds.</p>
<div class="content-cta-wrapper">
<p class="cta float-left"> <a class="button  button-blue js_target" href="/ie/create-demo-account" target="_self"> Create demo account </a> </p>
<div class="cta bottom cta-sec"> <a class=" button button-blue js_target" href="/ie/create-demo-account" target="_self"> Demo account </a> </div>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
</div>
<div class="col-secondary-additional-content">
<div class="sidebar-parsys parsys"><div class="grid parsys section">
<div class="grid__bg image-background " style="background-color: transparent;min-height: 0px;" data-src="" >
<div class="grid grid--desktop--12 grid--tablet--6 grid--mobile--1 full-height" style="min-height: 0px;">
<div class="grid__col grid__col--desktop--12 grid__col--tablet--6 grid__col--mobile--1 desktop--hide tablet--hide mobile--hide desktop--order--0 tablet--order--0 mobile--order--0 desktop--align--auto tablet--align--auto mobile--align--auto ">
<div class="grid__col__inner " style="background-color: transparent;">
<div class="new-content-component">
<div class="content content-component">
<div class="theme none-bg dark-text-theme image-layout-full-bottom text-position-top max-width-none imagesize50 js_clickable ">
<div class="image text-image">
<span data-link="" data-classnames="" data-alt="" style="padding-bottom:7.017544%;" class="lazyload adaptive-image none-bg max-width-none">
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/sidebar-parsys/grid/content_component.adaptive.320.medium.png/1585574545874.png" data-width="285" data-height="20" data-media="(min-width: 1px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/sidebar-parsys/grid/content_component.adaptive.320.high.png/1585574545874.png" data-width="285" data-height="20" data-media="(min-width: 320px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/sidebar-parsys/grid/content_component.adaptive.480.high.png/1585574545874.png" data-width="285" data-height="20" data-media="(min-width: 321px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/sidebar-parsys/grid/content_component.adaptive.476.high.png/1585574545874.png" data-width="285" data-height="20" data-media="(min-width: 481px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/sidebar-parsys/grid/content_component.adaptive.620.high.png/1585574545874.png" data-width="285" data-height="20" data-media="(min-width: 769px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/sidebar-parsys/grid/content_component.adaptive.full.high.png/1585574545874.png" data-width="285" data-height="20" data-media="(min-width: 1025px)"></span>
<noscript> <img src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/sidebar-parsys/grid/content_component.adaptive.320.low.png/1585574545874.png" alt=""> </noscript>
</span>
</div><div class="text text-content" >
<!-- TrustBox script -->
<script type="text/javascript" src="//widget.trustpilot.com/bootstrap/v5/tp.widget.bootstrap.min.js" defer=""></script><!-- End TrustBox script --><!-- TrustBox widget - Micro Combo -->
<div class="trustpilot-widget" data-businessunit-id="519e94710000640005377b45" data-locale="en-GB" data-stars="1,2,3,4,5" data-style-height="50px" data-style-width="100%" data-template-id="5419b6ffb0d04a076446a9af" data-theme="light"><a href="https://uk.trustpilot.com/review/ig.com" target="_blank">Trustpilot</a></div>
<!-- End TrustBox widget -->
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="promo-component">
<div class="content content-component">
<div class="theme bg-none text-top text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="clearfix"></div>
</div>
</div></div>
<div class="secondary-parsys parsys">
</div>
</div>
</div>
<div class="col col-primary">
<div class="hero-panel black light-text-theme" style="background-image: url('//a.c-dn.net/c/content/dam/publicsites/1590760207523/igcom/uk/images/heropanel/BCF_Prospect_New_Hero.jpg');">
<div class="fluid-width light">
<h1 class="heading">Trade online with a world-leading provider</h1>
<div class="hero-parsys parsys"><div class="igColumns section">
<div class="cols-bg bg-default " >
<div class="cols col-12">
<div class="col col1 parsys">
</div>
</div>
</div>
</div>
<div class="list parbase section">
<div class="list-wrapper js_list clearfix style-key-benefits white dark-text-theme">
<h2 class="heading h2" > Get fast, flexible access to over 17,000 financial markets: </h2>
<ul class='list-container clearfix list-horizontal cols-1' data-cols='1'>
<li value="1">
<div class="inner">
<div class="desc"><p>Advanced trading tools and powerful, multi-platform technology</p>
</div>
</div>
</li>
</ul>
<ul class='list-container clearfix list-horizontal cols-1' data-cols='1'>
<li value="2">
<div class="inner">
<div class="desc"><p>Low margins and competitive charges</p>
</div>
</div>
</li>
</ul>
<ul class='list-container clearfix list-horizontal cols-1' data-cols='1'>
<li value="3">
<div class="inner">
<div class="desc"><p>Free educational support and a range of risk management tools</p>
</div>
</div>
</li>
</ul>
<ul class='list-container clearfix list-horizontal cols-1' data-cols='1'>
<li value="4">
<div class="inner">
<div class="desc"><p>24-hour dealing and innovative products</p>
</div>
</div>
</li>
</ul>
<ul class='list-container clearfix list-horizontal cols-1' data-cols='1'>
<li value="5">
<div class="inner">
<div class="desc"><p>A fully regulated FTSE&nbsp;250 company</p>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="content-parsys parsys"><div class="new-content-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme image-layout-full-bottom text-position-top max-width-none imagesize50 content-margin-bot js_clickable ">
<div class="image text-image">
<span data-link="" data-classnames="" data-alt="" style="padding-bottom:31.693989%;" class="lazyload adaptive-image none-bg max-width-none">
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/content_component.adaptive.320.medium.png/1585734365371.png" data-width="1098" data-height="348" data-media="(min-width: 1px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/content_component.adaptive.320.high.png/1585734365371.png" data-width="1098" data-height="348" data-media="(min-width: 320px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/content_component.adaptive.480.high.png/1585734365371.png" data-width="1098" data-height="348" data-media="(min-width: 321px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/content_component.adaptive.476.high.png/1585734365371.png" data-width="1098" data-height="348" data-media="(min-width: 481px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/content_component.adaptive.620.high.png/1585734365371.png" data-width="1098" data-height="348" data-media="(min-width: 769px)"></span>
<span data-src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/content_component.adaptive.full.high.png/1585734365371.png" data-width="1098" data-height="348" data-media="(min-width: 1025px)"></span>
<noscript> <img src="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/content_component.adaptive.320.low.png/1585734365371.png" alt=""> </noscript>
</span>
</div><div class="text text-content" >
<p style="text-align: right;"><sub>ForexBrokers is compensated by IG for marketing</sub></p>
</div><div class="clearfix"></div>
</div>
</div></div>
<div class="list parbase section">
<div class="list-wrapper js_list clearfix style-general-list none-bg dark-text-theme">
<h2 class="heading h2" > Trade on over 17,000 markets </h2>
<ul class='list-container clearfix list-horizontal cols-3' data-cols='3'>
<li value="1">
<div class="inner">
<h3> <a href="/ie/markets/indices">Indices</a> </h3>
<div class="desc"><p>The world’s major stock indices, from Wall Street to Singapore</p>
<p>
</p>
</div>
</div>
</li>
<li value="2">
<div class="inner">
<h3> <a href="/ie/markets/shares">Shares</a> </h3>
<div class="desc"><p>Over 7500 companies from 34 international exchanges</p>
<p>
</p>
</div>
</div>
</li>
<li value="3">
<div class="inner">
<h3> <a href="/ie/markets/forex">Forex</a> </h3>
<div class="desc"><p>Major, exotic and emerging market FX pairs</p>
<p>
</p>
</div>
</div>
</li>
</ul>
<ul class='list-container clearfix list-horizontal cols-3' data-cols='3'>
<li value="4">
<div class="inner">
<h3> <a href="/ie/markets/commodities">Commodities</a> </h3>
<div class="desc"><p><span>Tax-efficient<sup>1</sup></span> access to global markets including gold and oil</p>
</div>
</div>
</li>
<li value="5">
<div class="inner">
<h3> <a href="/ie/markets/cryptocurrency">Cryptocurrency</a> </h3>
<div class="desc"><p>Trade bitcoin and ethereum pairs</p>
</div>
</div>
</li>
<li value="6">
<div class="inner">
<h3> <a href="/ie/other-markets">...And many more</a> </h3>
<div class="desc"><p>Including IPOs, bonds, and ETFs</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="igColumns section">
<div class="cols-bg bg-default " >
<div class="cols col-66">
<div class="col col1 parsys"><div class="live-prices section"> <script type="text/javascript">PS.util.jspVars.set("isManualSiteIdOverrideEnabled")("true");</script> <div class="livePricesWrapper top50">
<h2 class="heading"><span class="large-label">Live prices</span></h2>
<table cellpadding="0" cellspacing="0" class="livePriceTable withMessage" data-mobileLinks="true" data-epics="{IX.D.STXE.IFD.IP=, IX.D.DAX.DAILY.IP=, IX.D.DOW.DAILY.IP=, IX.D.MIB.CASH.IP=, CS.D.EURUSD.TODAY.IP=, CS.D.USDJPY.TODAY.IP=, CS.D.GBPUSD.TODAY.IP=, CS.D.BITCOIN.CFD.IP=SCALED, CS.D.USCGC.TODAY.IP=, CC.D.CL.UNC.IP=}" data-columns="V2-F-BID,OFR,UTM" data-lscore="https://a.c-dn.net/b/0wNpa0.js#lightstreamer.6.1.4.min.js" data-time ="false" data-streaming="//a.c-dn.net/c/etc/designs/onedomain/clientlibs_ps_part/js/libs/wt-fe-clientstreaming-streaming-with-dependencies.min.js" data-siteid="eng" data-sitecode="ie" data-siteoverrideid="" data-siteoverridecountry="uk" >
<thead>
<tr>
<th class="first">Markets</th>
<th>Sell</th>
<th>Buy</th>
<th class="lastLpColumn">Updated</th>
</tr>
</thead>
<tbody>
<tr>
<td class="first"> EU Stocks 50 </td>
<td class="message" colspan="3" rowspan="10">
<div source="lightstreamer" table="list" data-item="0" data-field="V2-F-BID"> liveprices.javascriptrequired </div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="0" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="0" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> Germany 30 </td>
<td class="">
<div source="lightstreamer" table="list" data-item="1" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="1" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="1" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> Wall Street </td>
<td class="">
<div source="lightstreamer" table="list" data-item="2" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="2" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="2" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> Italy 40 </td>
<td class="">
<div source="lightstreamer" table="list" data-item="3" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="3" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="3" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> Spot FX EUR/USD </td>
<td class="">
<div source="lightstreamer" table="list" data-item="4" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="4" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="4" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> Spot FX USD/JPY </td>
<td class="">
<div source="lightstreamer" table="list" data-item="5" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="5" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="5" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> Spot FX GBP/USD </td>
<td class="">
<div source="lightstreamer" table="list" data-item="6" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="6" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="6" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> Bitcoin ($) </td>
<td class="">
<div source="lightstreamer" table="list" data-item="7" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="7" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="7" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> Spot Gold </td>
<td class="">
<div source="lightstreamer" table="list" data-item="8" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="8" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="8" data-field="UTM">-</div>
</td>
</tr>
<tr>
<td class="first"> US Light Crude </td>
<td class="">
<div source="lightstreamer" table="list" data-item="9" data-field="V2-F-BID">-</div>
</td>
<td class="">
<div source="lightstreamer" table="list" data-item="9" data-field="OFR">-</div>
</td>
<td class="lastLpColumn">
<div source="lightstreamer" table="list" data-item="9" data-field="UTM">-</div>
</td>
</tr>
</tbody>
</table>
</div></div>
</div>
<div class="col col2 parsys"><div class="rich-component section">
<div class="content rich-content">
<div class="theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<h2 class="heading h2" > About our accounts </h2>
<p class="no-bottom-margin">Opening an IG account is free, simple and requires no downloads. We offer two different types:</p>
</div><div class="clearfix"></div>
</div>
</div></div>
<div class="promo-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-left text-position-top max-width-none text-no-image imagesize50 ">
<div class="text text-content" >
<h3 class="heading"><strong>Live account</strong></h3>
<p class="ticked"><span>Full access to over 17,000 markets</span></p>
<p class="ticked"><span>Fund by bank transfer or debit/credit card </span></p>
<p class="ticked"><span>Complete introduction programme</span></p>
<div class="content-cta-wrapper">
<p class="cta float-left"> <a class="button  button-green js_target" href="/ie/application-form" target="_self"> Create live account </a> </p>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
<div class="promo-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-left text-position-top max-width-none text-no-image imagesize50 ">
<div class="text text-content" >
<h3 class="heading" style="letter-spacing: normal;"><strong>Demo account</strong></h3>
<p class="ticked"><span style="color: rgb(51, 51, 51); font-size: 15px; line-height: 20px;">Practice trading with €10,000 of virtual funds</span></p>
<p class="ticked"><span style="color: rgb(51, 51, 51); font-size: 15px; line-height: 20px;">Learn in a risk-free environment </span></p>
<p class="ticked"><span style="color: rgb(51, 51, 51); font-size: 15px; line-height: 20px;">Instant access </span></p>
<div class="content-cta-wrapper">
<p class="cta float-left"> <a class="button  button-blue js_target" href="/ie/create-demo-account" target="_self"> Create demo account </a> </p>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
</div>
</div>
<div class="rich-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<h2 class="heading">A global presence</h2>
</div><div class="clearfix"></div>
</div>
</div></div>
<div class="igColumns section">
<div class="cols-bg bg-default col-no-margin " >
<div class="cols col-444">
<div class="col col1 parsys"><div class="rich-component section">
<div class="content content-component">
<div data-background-desktop="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col1/rich_content.adaptive.full.high.jpg/1591119017694.jpg" data-background-tablet="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col1/rich_content.adaptive.full.high.jpg/1591119017694.jpg" data-background-mobile="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col1/rich_content.adaptive.full.medium.jpg/1591119017694.jpg" data-background-img-width="48" data-background-img-height="48" data-background-img-resize="false" style=" " class="theme none-bg dark-text-theme text-layout-full-top text-position-top max-width-none imagesize50 js_clickable ">
<div class="text text-content" style=" padding-top:68px; " >
<p style="text-align: center;"><strong>15&nbsp;OFFICES</strong><br>
In the world's key financial districts</p>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
<div class="col col2 parsys"><div class="rich-component section">
<div class="content rich-content">
<div data-background-desktop="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col2/rich_content.adaptive.full.high.jpg/1591119017821.jpg" data-background-tablet="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col2/rich_content.adaptive.full.high.jpg/1591119017821.jpg" data-background-mobile="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col2/rich_content.adaptive.full.medium.jpg/1591119017821.jpg" data-background-img-width="48" data-background-img-height="48" data-background-img-resize="false" style=" " class="theme text-layout-full-top text-position-top max-width-none imagesize50 js_clickable ">
<div class="text text-content" style=" padding-top:68px; " >
<p style="text-align: center;"><strong>24-HOUR&nbsp;SUPPORT</strong><br>
For IG clients, by phone or email</p>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
<div class="col col3 parsys"><div class="rich-component section">
<div class="content content-component">
<div data-background-desktop="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col3/rich_content.adaptive.full.high.jpg/1591119017943.jpg" data-background-tablet="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col3/rich_content.adaptive.full.high.jpg/1591119017943.jpg" data-background-mobile="//a.c-dn.net/c/content/bcf/eng/_jcr_content/content-parsys/columns_0/col%20col3/rich_content.adaptive.full.medium.jpg/1591119017943.jpg" data-background-img-width="48" data-background-img-height="48" data-background-img-resize="false" style=" " class="theme none-bg dark-text-theme text-layout-full-top text-position-top max-width-none imagesize50 js_clickable ">
<div class="text text-content" style=" padding-top:68px; " >
<p style="text-align: center;"><strong>239,000 CLIENTS</strong><br>
Worldwide have accounts with us<sup>2</sup></p>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
</div>
</div>
<div class="rich-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<p><a href="/ie/about-us"><u>Find out more about IG</u></a></p>
</div><div class="clearfix"></div>
</div>
</div></div>
<div class="rich-component section">
<div class="content content-component">
<div class="theme bg-none text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<p><sup style="color: inherit; font-style: inherit;">1 </sup><span style="color: inherit; font-style: inherit;">Tax laws are subject to change and depend on individual circumstances. Tax law may differ in a jurisdiction other than the UK.</span><br>
<sup style="color: inherit; font-style: inherit;">2</sup><span style="color: inherit; font-style: inherit;"> Number of clients, May 2019.</span></p>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-wrapper clearfix" data-swiftype-index="false">
<div class="footer">
<div class="col-footer-fixed">
<div class="promo-content ">
<div class="first-component global-footer-promo">
<div class="promo-component">
<div class="content content-component">
<div class="theme bg-none text-left text-position-top max-width-none text-no-image imagesize50 ">
<div class="text text-content" >
<h2 class="heading h2" > Start trading now </h2>
<p>It’s free to open an account and no downloads are required to use our web-based platform.</p>
<div class="content-cta-wrapper">
<p class="cta float-left"> <a class="button  button-green js_target" href="/ie/application-form" target="_self"> Create live account </a> </p>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
<div class="second-component global-footer-promo">
<div class="promo-component">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-left text-position-top max-width-none text-no-image imagesize50 ">
<div class="text text-content" >
<h2 class="heading h2" > Free demo account </h2>
<p>Practise trading with €10,000 virtual funds.</p>
<div class="content-cta-wrapper">
<p class="cta float-left"> <a class="button  button-blue js_target" href="/ie/create-demo-account" target="_self"> Create demo account </a> </p>
<div class="cta bottom cta-sec"> <a class=" button button-blue js_target" href="/ie/create-demo-account" target="_self"> Demo account </a> </div>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
<div class="footer-contact-us-sec">
<div class="global_contact_us_bcf">
<div class="rich-component">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable contact-us contact-us-wrapper ">
<div class="text text-content" >
<h2 class="heading h2" > Contact us </h2>
<div class="contacts-container"><p class="large-label">New to IG: <a class="telephone" href="tel:+3531800995362">+35 318 009 95362</a><br>
Existing clients: <a class="telephone" href="tel:+3531800995364">+35 318 009 95364</a><br>
Email: <a href="mailto:newaccounts.uk@ig.com">newaccounts.uk@ig.com</a></p>
</div>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
</div>
<div class="footer-main">
<div class="footer-bottom">
<div class="footer-links">
<div class="flags__wrapper">
<igws-flags class="" country="ie" country-flag="eng" page-path="https://www.ig.com/?rc=true" is-footer=true></igws-flags>
</div>
<div class="footer-menu">
<div class="footer-menu-parsys iparsys parsys"><div class="iparys_inherited"><div class="footer-menu-parsys iparsys parsys"></div>
</div><div class="rich-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<p><a class="normal" href="/ie/about-us">About IG</a> | <a href="/ie/terms-and-agreements/imprint">Imprint</a> <span style="font-size: 14px;">| </span><a class="normal" href="/ie/terms-and-agreements">Terms and agreements</a> | <a class="normal" href="/ie/privacy">Privacy</a> | <a href="/ie/cookies">Cookies</a></p>
</div><div class="clearfix"></div>
</div>
</div></div>
</div>
</div>
</div>
<div class="footer-social">
<ul>
<li class="social-icon facebook"><a href="https://www.facebook.com/IGcom" rel="noreferrer">Facebook</a></li>
<li class="social-icon twitter"><a href="https://twitter.com/IGcom" rel="noreferrer">Twitter</a></li>
<li class="social-icon linkedin"><a href="https://www.linkedin.com/company/igcom" rel="noreferrer">LinkedIn</a></li>
<li class="social-icon youtube"><a href="https://www.youtube.com/IGUnitedKingdom?sub_confirmation=1" rel="noreferrer">YouTube</a></li>
</ul>
</div>
</div>
</div>
<div class="footer-disclaimer">
<div class="footer-disclaimer-parsys iparsys parsys"><div class="rich-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<p>Spread bets and CFDs are complex instruments and come with a high risk of losing money rapidly due to leverage. <strong>76% of retail investor accounts lose money when trading spread bets and CFDs with this provider</strong>. You should consider whether you understand how spread bets and CFDs work, and whether you can afford to take the high risk of losing your money.</p>
<p>Options are complex financial instruments and your capital is at risk. Losses may be extremely rapid.</p>
<p>Professional clients can lose more than they deposit.</p>
<p>The value of shares, ETFs and ETCs bought through a share dealing account, can fall as well as rise, which could mean getting back less than you originally put in. All trading involves risk.</p>
<p>CFD and share dealing accounts provided by IG Markets Ltd; CFD, options and derivative accounts provided by IG Europe GmbH; spread betting accounts provided by IG Index Ltd. IG is a reference to IG Markets Ltd (a company registered in England and Wales under number 04008957), IG Index Ltd (a company registered in England and Wales under number 01190902), both registered address at Cannon Bridge House, 25 Dowgate Hill, London EC4R 2YA, and IG Europe GmbH (a company incorporated in the Federal Republic of Germany and registered in the Frankfurt Trade Register under number HRB 115624 with registered office at Westhafenplatz 1, 60327 Frankfurt, Germany), as the context requires. IG Markets Ltd (Register number 195355) and IG Index Ltd (Register number 114059) are authorised and regulated by the Financial Conduct Authority. IG Europe GmbH (Register number 148759) is authorised and regulated by the Bundesanstalt für Finanzdienstleistungsaufsicht and Deutsche Bundesbank. IG is a trading name of IG Markets Ltd.</p>
<p>The information on this site is not directed at residents of the United States, Belgium or any particular country outside the EEA and is not intended for distribution to, or use by, any person in any country or jurisdiction where such distribution or use would be contrary to local law or regulation.</p>
</div><div class="clearfix"></div>
</div>
</div></div>
<div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footer-disclaimer-parsys iparsys parsys"></div>
</div>
</div>
</div>
<div class="footer-colophon">
<div class="footer-year">
<div class="footer-logo"> <a href="/ie"> <img src="https://a.c-dn.net/b/26OgoI.svg#IG_LOGO_NEW_WHITE.svg" width="30" height="26"/> </a> </div>
<div class="footer-year-parsys iparsys parsys"><div class="rich-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<p>© 2003 - 2020</p>
</div><div class="clearfix"></div>
</div>
</div></div>
<div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footer-year-parsys iparsys parsys"></div>
</div>
</div>
</div>
<div class="footer-external-links">
<div class="footer-external-links-parsys iparsys parsys"><div class="rich-component section">
<div class="content content-component">
<div class="theme none-bg dark-text-theme text-layout-full-left text-position-top max-width-none text-no-image imagesize50 js_clickable ">
<div class="text text-content" >
<p class="size-16"><a class="normal" href="http://www.iggroup.com">IG Group</a> | <a class="normal" href="http://www.iggroup.com/corporate/careers.html">Careers</a></p>
</div><div class="clearfix"></div>
</div>
</div></div>
<div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footer-external-links-parsys iparsys parsys"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> <script type="text/javascript" src="https://a.c-dn.net/b/0nQkWY/ig-fe-login-min.js"></script> <script defer src="//a.c-dn.net/c/etc/designs/cq-cms-core/1604682478000/clientlibs_encryption.min.js"></script> <script defer src="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_ps.min.js"></script> <script defer src="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_responsive.min.js"></script> <link rel="stylesheet" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_login.min.css" type="text/css" media="none" onload="if(media!='all')media='all'"/><noscript>
<link rel="stylesheet" href="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_login.min.css" type="text/css"/></noscript> <script defer src="//a.c-dn.net/c/etc/designs/onedomain/1604682478000/clientlibs_login.min.js"></script> <script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebSite","name":"IG","alternateName":"IG","url":"https://www.ig.com/ie","potentialAction":{"@type":"SearchAction","target":"https://www.ig.com/ie/search?q={search_term}","query-input":"required name=search_term"}},{"@context":"http://schema.org","@type":"Organization","name":"IG","url":"https://www.ig.com/ie","logo":"https://a.c-dn.net/c/etc/designs/onedomain/1604682478000/images/schema_image.jpg"}]</script> <script type="module" crossorigin="anonymous" src="https://d13r6hj5vtjfjb.cloudfront.net/300/dist/igcomponents/igcomponents.esm.js" data-resources-url="https://d13r6hj5vtjfjb.cloudfront.net/300/dist/igcomponents/"></script> <script nomodule="" src="https://d13r6hj5vtjfjb.cloudfront.net/300/dist/igcomponents/igcomponents.js" data-resources-url="https://d13r6hj5vtjfjb.cloudfront.net/300/dist/igcomponents/"></script> </body> </html>